<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greensboro101.com/xmlrpc.php" />
<title>Board of Education Calendar of Events Jan. 3-7 &#8211; Greensboro 101</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Feed" href="https://greensboro101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Comments Feed" href="https://greensboro101.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greensboro101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://greensboro101.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://greensboro101.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://greensboro101.com/wp-content/themes/mh_newsdesk/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Fjalla+One:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://greensboro101.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://greensboro101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://greensboro101.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.6.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://greensboro101.com/wp-json/" /><link rel="alternate" type="application/json" href="https://greensboro101.com/wp-json/wp/v2/posts/204580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greensboro101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greensboro101.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel="canonical" href="https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/" />
<link rel='shortlink' href='https://greensboro101.com/?p=204580' />
<link rel="alternate" type="application/json+oembed" href="https://greensboro101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreensboro101.com%2Fboard-of-education-calendar-of-events-jan-3-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greensboro101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreensboro101.com%2Fboard-of-education-calendar-of-events-jan-3-7%2F&#038;format=xml" />
<meta name="description" content="Greensboro, North Carolina articles, blogs and original content covering local news, events, politics, living, opinion, sports, activities and more." />
<link rel="shortcut icon" href="http://www.greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png">
<!--[if lt IE 9]>
<script src="https://greensboro101.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 18px; font-size: 1.125rem; }
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "Fjalla One", sans-serif; }
</style>
<link rel="icon" href="https://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="32x32" />
<link rel="icon" href="https://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
<meta name="msapplication-TileImage" content="https://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
</head>
<body class="post-template-default single single-post postid-204580 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://greensboro101.com/" title="Greensboro 101" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Greensboro 101</h1>
<h2 class="logo-tagline">Greensboro, N.C. for people in the know</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://greensboro101.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="https://greensboro101.com/category/noteworthy/">Noteworthy</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://greensboro101.com/category/news/">News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://greensboro101.com/category/opinion/">Perspective</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://greensboro101.com/category/living/">Living</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://greensboro101.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://greensboro101.com/category/pr/">Press Releases</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://greensboro101.com/something-to-say/">Say Something</a></li>
<li id="menu-item-82527" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-82527"><a href="http://greensboro101.com/wp-login.php">Log In</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://greensboro101.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://greensboro101.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://greensboro101.com/category/pr/" itemprop="url"><span itemprop="title">Press Releases</span></a></span></nav>
<article id="post-204580" class="post-204580 post type-post status-publish format-standard has-post-thumbnail hentry category-pr">
	<header class="entry-header clearfix">
		<h2 class="entry-title">Board of Education Calendar of Events Jan. 3-7</h2>
			</header><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://greensboro101.com/author/greensboro101admin/">Greensboro 101</a></span>
<span class="entry-meta-date updated">January 4, 2022 1:16 pm</span>
</p>
	<div class="entry-content clearfix">
		<p>Board of Education Calendar of Events</p>
<p>January 3 &#8211; 7, 2022</p>
<p>Thursday, January 6, 2022</p>
<p>2:00 p.m.</p>
<p>Policy Committee Meeting (Board Room, 712 N. Eugene Street, Greensboro)</p>
<p>Upcoming Meetings &#038; Events</p>
<p>Tuesday, January 11, 2022</p>
<p>6:00 p.m.</p>
<p>Board of Education Meeting (Board Room, 712 N. Eugene Street, Greensboro)</p>
<p>
Thank you for choosing Guilford County Schools!</p>
<p>Nora Shoptaw, APR<br />
Program Administrator &#8211; Communications<br />
Guilford County Schools<br />
Department of District Relations<br />
712 North Eugene Street<br />
Greensboro, NC 27401-0880<br />
336-370-8386 (office)<br />
336-335-9512 (mobile)<br />
<a href="mailto:shoptan@gcsnc.com" >shoptan@gcsnc.com</a><<a href="mailto:shoptan@gcsnc.com">mailto:<a href="mailto:shoptan@gcsnc.com" >shoptan@gcsnc.com</a></a>><br />
<a href="http://www.gcsnc.com">www.gcsnc.com</a><<a href="http://www.gcsnc.com/">www.gcsnc.com/</a>></p>
<p><img src="cid:<a href="mailto:image001.png@01D384B6.93EFFFD0" >image001.png@01D384B6.93EFFFD0</a>&#8220;/><<a href="http://www.facebook.com/pages/Greensboro-NC/Guilford-County-Schools/255002021232">www.facebook.com/pages/Greensboro-NC/Guilford-County-Schools/255002021232</a>>    <img src="cid:<a href="mailto:image002.png@01D384B6.93EFFFD0" >image002.png@01D384B6.93EFFFD0</a>&#8220;/> <http://twitter.com/GCSchoolsNC>    <img src="cid:<a href="mailto:image003.png@01D384B6.93EFFFD0" >image003.png@01D384B6.93EFFFD0</a>&#8220;/> <<a href="http://www.youtube.com/user/GCSchoolsNC">www.youtube.com/user/GCSchoolsNC</a>>    <img src="cid:<a href="mailto:image004.png@01D384B6.93EFFFD0" >image004.png@01D384B6.93EFFFD0</a>&#8220;/> <<a href="https://www.instagram.com/gcschoolsnc/">www.instagram.com/gcschoolsnc/</a>><br />
<img src="cid:<a href="mailto:image008.png@01D3856C.9F747CD0" >image008.png@01D3856C.9F747CD0</a>&#8220;/></p>
<p>This e-mail is for the sole use of the individual for whom it is intended. If you are neither the intended recipient, nor agent responsible for delivering this e-mail to the intended recipient, any disclosure, retransmission, copying, or taking action in reliance on this information is strictly prohibited. If you have received this e-mail in error, please notify the person transmitting the information immediately. All e-mail correspondence to and from this e-mail address may be subject to NC Public Records Law which result in monitoring and disclosure to third parties, including law enforcement. In compliance with federal laws, Guilford County Schools administers all educational programs, employment activities and admissions without discrimination because of race, religion, national or ethnic origin, color, age, military service, disability or gender, except where exemption is appropriate and allowed by law. Refer to the Board of Education&#8217;s Discrimination Free Environment Policy AC for a complete statement. Inquiries or complaints should be directed to the Guilford County Schools Compliance Officer, 120 Franklin Boulevard, Greensboro, NC 27401; 336-370-8154</p>
<div class="postie-attachments"><a href="https://greensboro101.com/?attachment_id=204581"><img loading="lazy" src="https://greensboro101.com/wp-content/uploads/2022/01/image001-3.png" alt="" width="38px" height="38px" class="alignnone size-medium wp-image-204581" /></a><br />
<a href="https://greensboro101.com/?attachment_id=204582"><img loading="lazy" src="https://greensboro101.com/wp-content/uploads/2022/01/image002-1.png" alt="" width="37px" height="37px" class="alignnone size-medium wp-image-204582" /></a><br />
<a href="https://greensboro101.com/?attachment_id=204583"><img loading="lazy" src="https://greensboro101.com/wp-content/uploads/2022/01/image003-4.png" alt="" width="39px" height="39px" class="alignnone size-medium wp-image-204583" /></a><br />
<a href="https://greensboro101.com/?attachment_id=204584"><img loading="lazy" src="https://greensboro101.com/wp-content/uploads/2022/01/image004-2.png" alt="" width="39px" height="39px" class="alignnone size-medium wp-image-204584" /></a><br />
<a href="https://greensboro101.com/?attachment_id=204585"><img loading="lazy" src="https://greensboro101.com/wp-content/uploads/2022/01/image005.png" alt="" width="172px" height="87px" class="alignnone size-medium wp-image-204585" /></a></div>
	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/&t=Board of Education Calendar of Events Jan. 3-7', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Board of Education Calendar of Events Jan. 3-7 -&url=https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/&media=https://greensboro101.com/wp-content/uploads/2022/01/image005.png&description=Board of Education Calendar of Events Jan. 3-7', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://greensboro101.com/news-release-piedmont-discovery-scavenger-hunt-giving-away-2k-in-prizes/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://greensboro101.com/news-release-human-rights-commission-hosts-monthly-meeting-online-january-6/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar">
	
        <aside class="widget" id="visitor-counter">
            <h2 class="visitor-counter-heading" style="font-family:Merriweather; color:#000;" ><a href="http://visitorcounterplugin.com">Visitor Counter</a></h2>
        <div class="visitor-counter-content" style="color: #000; font-family: Merriweather;" >
            <p>Today: 201</p>
            <p>Yesterday: 1497</p>
            <p>This Week: 81351</p>
            <p>This Month: 348342</p>
            <p>Total: 3022809</p>
            <p>Currently Online: 37</p>
        </div>
        </aside>
        
        </aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">© Copyright Greensboro 101 and respective copyright holders.</p>
			</div>
		</div>
	</div>
</footer>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Board of Education Calendar of Events Jan. 3-7",
    "author": {
        "@type": "Person",
        "name": "Greensboro 101"
    },
    "datePublished": "2022-1-4",
    "articleSection": "Press Releases",
    "url": "https://greensboro101.com/board-of-education-calendar-of-events-jan-3-7/",
    "image": "https://greensboro101.com/wp-content/uploads/2022/01/image005.png",
    "publisher": {
        "@type": "Organization",
        "name": "Greensboro 101"
    }
}</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/greensboro101.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greensboro101.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://greensboro101.com/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 05 Jan 2022 20:02:43 GMT -->
