<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://greensboro101.com/xmlrpc.php" />
<title>Outling sneers at request to rectify his ethics code violations &#8211; Greensboro 101</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Feed" href="http://greensboro101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Comments Feed" href="http://greensboro101.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Outling sneers at request to rectify his ethics code violations Comments Feed" href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greensboro101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://greensboro101.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://greensboro101.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://greensboro101.com/wp-includes/css/dashicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://greensboro101.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Fjalla+One:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://greensboro101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greensboro101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greensboro101.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greensboro Teacher Battling Cancer To&#8230;' href='http://greensboro101.com/greensboro-teacher-battling-cancer-to/' />
<link rel='next' title='FREE PIZZA 027: Steven Hall' href='http://greensboro101.com/free-pizza-027-steven-hall/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/" />
<link rel='shortlink' href='http://greensboro101.com/?p=103757' />
<link rel="alternate" type="application/json+oembed" href="http://greensboro101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensboro101.com%2Foutling-sneers-at-request-to-rectify-his-ethics-code-violations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greensboro101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensboro101.com%2Foutling-sneers-at-request-to-rectify-his-ethics-code-violations%2F&#038;format=xml" />
<meta name="description" content="Greensboro, North Carolina articles, blogs and original content covering local news, events, politics, living, opinion, sports, activities and more." />
<link rel="shortcut icon" href="http://www.greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png">
<!--[if lt IE 9]>
<script src="http://greensboro101.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 18px; font-size: 1.125rem; }
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "Fjalla One", sans-serif; }
</style>
<link rel="search" type="application/opensearchdescription+xml" title="Search Greensboro 101" href="http://greensboro101.com/wp-json/opensearch/1.1/document" />
<link rel="icon" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="32x32" />
<link rel="icon" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
<meta name="msapplication-TileImage" content="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25479773-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-103757 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://greensboro101.com/" title="Greensboro 101" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Greensboro 101</h1>
<h2 class="logo-tagline">Greensboro, N.C. for people in the know</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://greensboro101.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22084"><a href="http://greensboro101.com/category/noteworthy/">Noteworthy</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://greensboro101.com/category/news/">News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://greensboro101.com/category/opinion/">Perspective</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greensboro101.com/category/living/">Living</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://greensboro101.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://greensboro101.com/category/pr/">Press Releases</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://greensboro101.com/something-to-say/">Say Something</a></li>
<li id="menu-item-82527" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-82527"><a href="http://greensboro101.com/wp-login.php">Log In</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://greensboro101.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://greensboro101.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://greensboro101.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-103757" class="post-103757 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-news category-noteworthy category-opinion category-topstories">
	<header class="entry-header clearfix">
		<h2 class="entry-title">Outling sneers at request to rectify his ethics code violations</h2>
			</header><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://greensboro101.com/author/roch/">Roch Smith Jr</a></span>
<span class="entry-meta-date updated">October 24, 2017 11:38 am</span>
</p>
	<div class="entry-content clearfix">
		<p>GREENSBORO, NC &#8212; City Council representatives in Greensboro are not allowed to withdraw from official actions for secret reasons. The city council&#8217;s code of ethics says that elected officials are to abide by the city&#8217;s conflict of interest ordinance. That ordinance (<a href="https://library.municode.com/nc/greensboro/codes/code_of_ordinances?nodeId=CH_CHIVADOFPOPR_SUBCHAPTER_DPRPRMA_ART2SADIPR_S4.131COIN">Sec. 4.131</a>)  says officials who have a conflict of interest must withdraw from consideration of the conflicting matter and not vote on it. But they have to explain to the public what their conflict is, on the public record of the city council says the ethics code, and any council person who conceals such a financial interest &#8220;shall be guilty of malfeasance in office or position and shall forfeit his office or position.&#8221;</p>
<p>On August 15, 2017, Councilman Justin Outling excused himself from two votes on city contracts, one for Level 3 Communications and the other for United Healthcare. He did so without explaining why he was withdrawing. He kept those reasons secret, a violation of city&#8217;s conflict of interest ordinance. Watch what happens when this citizen asks him to rectify that ethics violation by explaining in public the nature of his conflicts.</p>
<p>&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/ehYqBZP6PkI?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/&t=Outling sneers at request to rectify his ethics code violations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Outling sneers at request to rectify his ethics code violations -&url=http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/&media=http://greensboro101.com/wp-content/uploads/2017/10/outling-sneers.png&description=Outling sneers at request to rectify his ethics code violations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://greensboro101.com/greensboro-teacher-battling-cancer-to/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://greensboro101.com/free-pizza-027-steven-hall/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<div class="comments-wrap">
			<h4 class="comment-section-title"><span class="comment-count">7 Comments</span> <span class="comment-count-more">on "Outling sneers at request to rectify his ethics code violations"</span></h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-1217">
			<div id="comment-1217">
				<div class="vcard meta">
										<span class="fn"><a href='http://www.ezgreensboro.com' rel='external nofollow' class='url'>Billy Jones</a></span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1217">October 24, 2017 at 6:15 pm</a> |
																									</div>
								<div class="comment-text">
					<p>And of course Mayor Vaughan and the rest of Council failed to act.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1227">
			<div id="comment-1227">
				<div class="vcard meta">
										<span class="fn">dang</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1227">October 25, 2017 at 9:56 am</a> |
																									</div>
								<div class="comment-text">
					<p>what are the next steps?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1228">
			<div id="comment-1228">
				<div class="vcard meta">
										<span class="fn">Jeff Sykes</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1228">October 25, 2017 at 11:15 am</a> |
																									</div>
								<div class="comment-text">
					<p>That look on his face says everything one needs to know. My goodness. This is a clear cut case of problematic ethical conflicts and for him to refuse to answer a constituent is very troubling.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1230">
			<div id="comment-1230">
				<div class="vcard meta">
										<span class="fn">Fred fred</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1230">October 25, 2017 at 3:08 pm</a> |
																									</div>
								<div class="comment-text">
					<p>Billy Jones is a true American and will save us.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1235">
			<div id="comment-1235">
				<div class="vcard meta">
										<span class="fn">Tommy Seabolt</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1235">October 25, 2017 at 8:19 pm</a> |
																									</div>
								<div class="comment-text">
					<p>This is disgusting! I&#8217;m with Dang, what are the next steps? Roch, thanks for exposing this ethics violation.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment byuser comment-author-greensboro101admin odd alt thread-odd thread-alt depth-1" id="li-comment-1244">
			<div id="comment-1244">
				<div class="vcard meta">
										<span class="fn">Roch</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1244">October 26, 2017 at 9:50 am</a> |
																									</div>
								<div class="comment-text">
					<p>As far as next steps, that depends on who is acting. Council can and should take an interest and police their own. Will they demonstrate their concern for ethics to go beyond anything more than lip service? </p>
<p>Citizens have other recourse ranging from recall petitions to formal actions through administrative and legal channels.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1246">
			<div id="comment-1246">
				<div class="vcard meta">
										<span class="fn">Dang</span> |
					<a href="http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#comment-1246">October 27, 2017 at 9:13 pm</a> |
																									</div>
								<div class="comment-text">
					<p>Thank you Roch! I do believe that it is now time to address the blatant disregard for the office and policies  which are supposed to represent us.. Outling&#8217;s refusal to answer you, paired with council&#8217;s  silent support  is  reminiscent of Mike Barber clearing the dais when  confronted  with the city&#8221;s violation of bidding procesureds in favor of DGI.  council&#8217;s  growing  defiance towards ethics iand laws has reached alarming levels Which can no longer be ignored. I am in .</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/outling-sneers-at-request-to-rectify-his-ethics-code-violations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://greensboro101.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_15"><span class="cptch_span">f&#111;u&#114;</span>

					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>

					<span class="cptch_span">f&#111;ur</span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span"><input id="cptch_input_15" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<input type="hidden" name="cptch_result" value="JMg=" /><input type="hidden" name="cptch_time" value="1509301657" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	
        <aside class="widget" id="visitor-counter">
            <h2 class="visitor-counter-heading" style="font-family:Merriweather; color:#000;" ><a href="http://visitorcounterplugin.com">Visitor Counter</a></h2>
        <div class="visitor-counter-content" style="color: #000; font-family: sans-serif;" >
            <p>Today: 391</p>
            <p>Yesterday: 2039</p>
            <p>This Week: 9712</p>
            <p>This Month: 45063</p>
            <p>Total: 298333</p>
            <p>Currently Online: 131</p>
        </div>
        </aside>
        
        <div class="sb-widget clearfix">			<div class="textwidget"></div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">© Copyright Greensboro 101 and respective copyright holders.</p>
			</div>
		</div>
	</div>
</footer>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Outling sneers at request to rectify his ethics code violations",
    "author": {
        "@type": "Person",
        "name": "Roch Smith Jr"
    },
    "datePublished": "2017-10-24",
    "articleSection": "News",
    "url": "http://greensboro101.com/outling-sneers-at-request-to-rectify-his-ethics-code-violations/",
    "image": "http://greensboro101.com/wp-content/uploads/2017/10/outling-sneers.png",
    "publisher": {
        "@type": "Organization",
        "name": "Greensboro 101"
    }
}</script><script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/greensboro101.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"cd2cb3175a","ajaxurl":"http:\/\/greensboro101.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.6'></script>
</body>
</html>