<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://greensboro101.com/xmlrpc.php" />
<title>News Release: Auditions for “Boxes and Baggage” Will Be November 27-28 &#8211; Greensboro 101</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Feed" href="http://greensboro101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; Comments Feed" href="http://greensboro101.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greensboro 101 &raquo; News Release: Auditions for “Boxes and Baggage” Will Be November 27-28 Comments Feed" href="http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greensboro101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://greensboro101.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://greensboro101.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://greensboro101.com/wp-includes/css/dashicons.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://greensboro101.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://greensboro101.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Fjalla+One:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='http://greensboro101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greensboro101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://greensboro101.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News Release: City Begins Downtown Building Inventory for Historic Register Consideration' href='http://greensboro101.com/news-release-city-begins-downtown-building-inventory-for-historic-register-consideration/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/" />
<link rel='shortlink' href='http://greensboro101.com/?p=104828' />
<link rel="alternate" type="application/json+oembed" href="http://greensboro101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensboro101.com%2Fnews-release-auditions-for-boxes-and-baggage-will-be-november-27-28%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greensboro101.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreensboro101.com%2Fnews-release-auditions-for-boxes-and-baggage-will-be-november-27-28%2F&#038;format=xml" />
<meta name="description" content="Greensboro, North Carolina articles, blogs and original content covering local news, events, politics, living, opinion, sports, activities and more." />
<link rel="shortcut icon" href="http://www.greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png">
<!--[if lt IE 9]>
<script src="http://greensboro101.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 18px; font-size: 1.125rem; }
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "Fjalla One", sans-serif; }
</style>
<link rel="search" type="application/opensearchdescription+xml" title="Search Greensboro 101" href="http://greensboro101.com/wp-json/opensearch/1.1/document" />
<link rel="icon" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="32x32" />
<link rel="icon" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
<meta name="msapplication-TileImage" content="http://greensboro101.com/wp-content/uploads/2015/09/101-homescreen-144.png" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25479773-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-104828 single-format-standard mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://greensboro101.com/" title="Greensboro 101" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Greensboro 101</h1>
<h2 class="logo-tagline">Greensboro, N.C. for people in the know</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://greensboro101.com/category/topstories/">Top Stories</a></li>
<li id="menu-item-22084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22084"><a href="http://greensboro101.com/category/noteworthy/">Noteworthy</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://greensboro101.com/category/news/">News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://greensboro101.com/category/opinion/">Perspective</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greensboro101.com/category/living/">Living</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://greensboro101.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://greensboro101.com/category/pr/">Press Releases</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://greensboro101.com/something-to-say/">Say Something</a></li>
<li id="menu-item-82527" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-82527"><a href="http://greensboro101.com/wp-login.php">Log In</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://greensboro101.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://greensboro101.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://greensboro101.com/category/pr/" itemprop="url"><span itemprop="title">Press Releases</span></a></span></nav>
<article id="post-104828" class="post-104828 post type-post status-publish format-standard has-post-thumbnail placeholder-for-hentry category-pr">
	<header class="entry-header clearfix">
		<h2 class="entry-title">News Release: Auditions for “Boxes and Baggage” Will Be November 27-28</h2>
			</header><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://greensboro101.com/author/greensboro101admin/">Greensboro 101</a></span>
<span class="entry-meta-date updated">November 7, 2017 8:28 am</span>
</p>
	<div class="entry-content clearfix">
		<p>[COGLOGO2_GSO PMS349.png]</p>
<p>
CITY OF GREENSBORO                                                                 Contact: Todd Fisher<br />
FOR IMMEDIATE RELEASE                                                            Phone: 336-373-2974</p>
<p>
Auditions for “Boxes and Baggage” Will Be November 27-28</p>
<p>
GREENSBORO, NC (November 7, 2017) – The Drama Center of City Arts and Events will hold auditions for “Boxes and Baggage” by Amy Da Luz from 7-9 pm on November 27 and 28, in the Stephen D. Hyers Theatre, 200 N. Davie St. The play will run January 18-21, 2018.</p>
<p>The production team is looking for a diverse cast. There are roles for a female actor who can play a 5-12 years old, two adult women and two adult men. “Boxes and Baggage” is about a journey to an unknown destination taken by four strangers. They are challenged throughout this surrealist adventure by disasters, each other, their comfort zones, and the need to keep moving. This show will kick off the sixteenth annual Greensboro Fringe Festival.</p>
<p>For more information, call 336-373-2974.</p>
<p>#  #  #</p>
<p>
Amanda Lehmert, Communications Specialist<br />
Communications and Marketing<br />
City of Greensboro<br />
Phone: 336-373-7786<br />
PO Box 3136, Greensboro, NC 27402-3136<br />
<a href="http://www.greensboro-nc.gov">www.greensboro-nc.gov</a><br />
Facebook<https:> &#8211; Twitter<https:></p>
<p>=======================================================<br />
Please note that email sent to and from this address is subject <br />
to the North Carolina Public Records Law and may be disclosed to third parties. </p>
<div class="postie-attachments"><a href="http://greensboro101.com/?attachment_id=104830"><img src="http://greensboro101.com/wp-content/uploads/2017/11/image002-4.png" alt="" width="134px" height="168px" class="alignnone size-medium wp-image-104830" /></a>
</div>
	</div></article>            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/&t=News Release: Auditions for “Boxes and Baggage” Will Be November 27-28', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=News Release: Auditions for “Boxes and Baggage” Will Be November 27-28 -&url=http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/&media=http://greensboro101.com/wp-content/uploads/2017/11/image001-10.png&description=News Release: Auditions for “Boxes and Baggage” Will Be November 27-28', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://greensboro101.com/news-release-city-begins-downtown-building-inventory-for-historic-register-consideration/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "News Release: Auditions for “Boxes and Baggage” Will Be November 27-28"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://greensboro101.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_99"><span class="cptch_span">seve&#110;</span>

					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>

					<span class="cptch_span"><input id="cptch_input_99" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span">&#101;&#108;even</span>

					<input type="hidden" name="cptch_result" value="inQ=" /><input type="hidden" name="cptch_time" value="1510062380" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	
        <aside class="widget" id="visitor-counter">
            <h2 class="visitor-counter-heading" style="font-family:Merriweather; color:#000;" ><a href="http://visitorcounterplugin.com">Visitor Counter</a></h2>
        <div class="visitor-counter-content" style="color: #000; font-family: sans-serif;" >
            <p>Today: 236</p>
            <p>Yesterday: 11653</p>
            <p>This Week: 11889</p>
            <p>This Month: 22327</p>
            <p>Total: 324895</p>
            <p>Currently Online: 122</p>
        </div>
        </aside>
        
        <div class="sb-widget clearfix">			<div class="textwidget"></div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">© Copyright Greensboro 101 and respective copyright holders.</p>
			</div>
		</div>
	</div>
</footer>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "News Release: Auditions for “Boxes and Baggage” Will Be November 27-28",
    "author": {
        "@type": "Person",
        "name": "Greensboro 101"
    },
    "datePublished": "2017-11-7",
    "articleSection": "Press Releases",
    "url": "http://greensboro101.com/news-release-auditions-for-boxes-and-baggage-will-be-november-27-28/",
    "image": "http://greensboro101.com/wp-content/uploads/2017/11/image001-10.png",
    "publisher": {
        "@type": "Organization",
        "name": "Greensboro 101"
    }
}</script><script type="text/javascript">
jQuery(document).on('ready', function() {
	jQuery('.placeholder-for-hentry').addClass('hentry');
	jQuery('.placeholder-for-hentry').removeClass('placeholder-for-hentry');
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/greensboro101.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://greensboro101.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"ef31664b75","ajaxurl":"http:\/\/greensboro101.com\/wp-admin\/admin-ajax.php","enlarge":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://greensboro101.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.7'></script>
</body>
</html>